• controlla che il connettore nero sia correttamente inserito
  • assicurati di mandare una +12V DC sugli ingressi e non la 220V AC
  • misura la tensione tra il filo rosso e quello nero del connettore nero, ci devono essere +3,3V DC,  vuol dire che il modulo è correttamente alimentato
Comportamento anomalo sugli ingressi  XIPI001
  • Se premento un pulsante si accende la luce corrispondente ma premendolo nuovamente non si spegne controllare la configurazione dell'ingresso perchè potrebbe essere stato configurato come interruttore e non come pulsante
  • Se premento un interruttore si accende la luce corrispondente ma è necessario premendolo nuovamente 2 volte per spegnerla controllare la configurazione dell'ingresso perchè potrebbe essere stato configurato come pulsante e non come interruttore 
  • Controllare sempre che il pulsante / interruttore sia pulito. Usando conduttori di sezine ridotta e basse tensioni, è possibile che lo sporco da cantiere ne impedisca il corretto fuzionamento
  • è buona norma controllare il corretto funzionamento dell'uscita. Per farlo basta usare l'APP, escludendo quindi l'uso dell'ingresso

  • controlla che il connettore bianco sia correttamente inserito
  • misura la tensione tra il filo rosso e quello nero del connettore nero, ci devono essere +3,3V DC, vuol dire che il modulo è correttamente alimentato
  • controlla che la tensione delle bobine dei relè sia +12V DC
  • il sensore va installato ad una distanza massima di 5 metri dal modulo XIPI001
  • prova ad alimentare il sensore con la 5V DC della con la quale si alimenta Deasy (se possibile), questo consente qualche metro in più di distanza nel cablaggio